INSTALACJA, KONSERWACJA, AKTUALIZACJA Systemu XL
 Top Next
(28.12.2007)
Pracownia Elektroniki oraz Agencja tomasens s.c. , 30-412 Kraków, ul.Zbrojarzy 29, tel/fax (12) 268-13-46, tel. 602-312-711 zywiol@kki.pl www.systemxl.com lub www.tomasens.com.pl.

Zgodnie z szczegółowymi wyjaśnieniami , program ten wykonuje, w zależności od ustawień użytkownika, trzy zadania:
- instaluje wybrane programy pakietu Systemu XL
- konserwuje wybrane programy Systemu XL
- aktualizacje (nowelizuje) wybrane programy Systemu XL

Całość obsługi odbywa się w sześciu kolejnych krokach(oknach), uruchamianych przyciskiem Dalej.

Dla najbardziej typowej sytuacji, należy pięć razy kliknąć na przycisk Dalej, poczekać, aż program wykona swoje zadania, przygotuje raport i komunikat ze swej pracy, a na koniec kliknąć przycisk Koniec.

W każdej chwili, po kliknięciu na ikonie pomocy (zgodnie z informacją w kolejnych oknach pracy programu), uruchamia się pomoc kontekstowa, wyjaśniająca szczegóły jego pracy (tak, jak w całym Systemie XL ).

Należy zauważyć, że instalacja programu nie ingeruje w żadne ustawienia komputera, poza założeniem potrzebnych folderów, wgraniu plików programów i utworzeniu skrótów (zgodnie z ustawieniami użytkownika) do uruchamiania poszczególnych modułów Systemu XL

Wyjaśnienie pomocnicze:

Najkrócej wyjaśniając praca programu składa się kolejno z następujących części:

1. Informacji, jakie uruchomiony program zawiera moduły Systemu XL, gdzie użytkownik określa, które z istniejących modułów w programie mają być brane pod uwagę w jego dalszej pracy.

2. Ustalenie folderów instalacji modułów pakietu Systemu XL. Program proponuje typowe foldery. Użytkownik może określić inne - dowolne foldery instalacji - reinstalacji.

3. Na podstawie określonych folderów program stwierdza, czy będzie przeprowadzał instalację modułu (gdy wskazany folder nie istnieje), czy reinstalację (konserwację / aktualizację), gdy wskazany poprzez określenie jego folderu moduł jest już zainstalowany. Przy opcji reinstalacji program umożliwia określenie szczegółów.

4. Ustalenie jakie elementy pomocnicze (skróty) ma program wykonać.

5. Na podstawie danych określonych we wcześniejszych punktach program przeprowadzi odpowiednie działania. W razie wystąpienia błędów program przygotuje raport.


Wyjasnienia szczegołowe instalacji - reinstalacji Systemu XL

Wyjaśnienia szczegółowe instalacji - reinstalacji Systemu XL
 Previous Top Next
Ta wersja programu instalacji / aktualizacji / konserwacji pakietu System XL zawiera w sobie siedem lat doświadczeń z tworzeniem, dystrybucją programu oraz z uwagami użytkowników (1998 - 2004).

W naszym serwisie internetowym (www.systemxl.com lub www.tomasens.com.pl) opisujemy historię pracy nad rozwojem programu. Tutaj chcemy wyjaśnić najistotniejsze sprawy, związane z programami księgowości firm i opisać, jak je rozwiązaliśmy w pakiecie System XL .

Każdy program użytkowy służy tworzeniu czegoś (tekstu, projektu budowli, kosztorysu itd.), jednak programy związane z księgowością są pod tym względem szczególne, bo dane księgowości muszą być przechowywane tak, by zachowywać ciągłość przez wiele lat. W innych programach użytkowych także mamy możliwość przechowania danych w nich utworzonych, ale dane księgowości firmy są specyficzne, bo ciągle są narażone na zmiany przepisów prawa, zmiany wzorów dokumentów itp.
Bez wnikania w szersze rozważania filozoficzne specyfiki danych księgowości firm, L , od początku był projektowany z myślą, aby był prosty w obsłudze i łatwy w jego konserwacji, archiwizacji i aktualizacji. Dlatego, między innymi jest oparty na programie EXCEL, a szersze wyjaśnienia z tym tematem związane, są w pomocy kontekstowej programu, zawartej w instalowanych programach. Obecnie, treść tej pomocy, to nie tylko instrukcja obsługi programu włączająca opis aktualnie włączonego etapu pracy, ale też swoisty podręcznik prawa gospodarczego i podstaw informatyki.

Warto wiedzieć, że wszelkie opisane niżej szczegóły pracy programu instalacji / reinstalacji nie są ważne w normalnej pracy z programami pakietu Systemu XL , jednak stają się istotne, gdy użytkownik chce przeprowadzać archiwizację swoich danych lub wykonać konserwację programów w swym komputerze. Określenie normalna praca staje się bardzo ważne, gdy w pracy komputera występują problemy. Niestety, z czasem, każdy się z tym musi spotkać - to tylko czynnik czasu pracy z komputerem - niestety....

Technicznie pracę programu instalacji Systemu XL można podzielić na dwa podstawowe zadania (w zależności od zawartości komputera, w którym został uruchomiony):

INSTALACJA - program, po uruchomieniu, rozpakowuje pliki ( w folderze tymczasowym) i zgodnie z ustawieniami użytkownika zakłada folder na dysku komputera i umieszcza tam pliki instalowanego modułu. Program proponuje utworzenie skrótu na pulpicie Windows dla jego uruchamiania oraz możliwość utworzenia takich skrótów w Menu Startu i w folderze Ulubione systemu Windows.

Należy pamiętać, że zawsze można uruchomić każdy moduł pakietu Systemu XL , poprzez uruchomienie w EXCELU pliku o nazwie odpowiadającej nazwie modułu.

Postać programu instalacyjnego może mieć dwie formy (uwaga, od 2007 roku, poniższe nazwy plików są rozszerzone o znacznik odpowiednio "_2" lub "_v", dla rozróżnienia programów instalacji pod Excel wersji 97 - 2003 i Excel 2007):

i_system.exe - zawiera komplet modułów Systemu XL . Użytkownik określa, które moduły mają być zainstalowane.

Równocześnie istnieją osobne programy instalacyjne poszczególnych modułów pakietu System XL (praktycznie, plik i_system.exe to spakowana suma poniższych plików):

i_firma.exe - program FIRMA XL (plik startu firma-xl.xls), moduł główny dla księgowości prowadzonej na zasadach ogólnych (Księga PiR).

i_rycz.exe - program RYCZAŁT XL (plik startu ryczalt.xls), moduł główny dla księgowości prowadzonej na podstawie Ewidencji przychodów (ryczałt).

i_kp-xl.exe - program Kadry I Płace XL (plik startu kp-xl.xls), moduł obsługi kadr i płac.

i_umowy.exe - program UMOW XL (plik startu umowy.xls), moduł rozliczania umów.

i_pojazd.exe - program POJAZDY XL (plik startu pojazdy.xls), moduł rozliczania kosztów używania pojazdów w firmie przez właścicieli i pracowników.

i_fropro.exe, i_bank.exe, i_zusdra.exe - to tylko smodzielne odpowiednie narzędzia. Zawarte są w modułach głównych (FIRMA XL, RYCZAŁT XL). Ta postać programu jest dedykowana tym użytkownikom, których księgowość jest prowadzona przez biura rachunkowe, a w codziennej pracy potrzebują tylko takie programy.

Takie rozwiązanie programu instalacyjnego Systemu XL, że program zawiera całość pakietu lub tylko pojedyncze moduły, zaprojektowaliśmy, aby zaspokoić różne potrzeby naszych klientów i umożliwić pobranie z naszego serwisu internetowego albo całości, albo tylko konkretnego modułu do instalacji - reinstalacji, w zależności od aktualnych potrzeb użytkownika.

REINSTALACJA - to drugie, główne zadanie programu instalacyjnego Systemu XL . W tej opcji pracy program spełnia następujące zadania (gdy jest już wcześniej zainstalowany System XL lub jeden z jego modułów):

- aktualizacja - reinstalacja programu, konieczna ze względu na zmianę przepisów prawa. Programy są na bieżąco aktualizowane do nowo wprowadzonych przez prawo zmian, a zgodnie z obowiązującą licencją roczną (od 2004 r), aktualizacje są bezpłatne.

- nowelizacja - zalecana przez nas reinstalacja programów do nowych, udoskonalonych, kolejnych wersji. Ciągle trwają prace nad rozszerzaniem funkcji pracy programów, zgodnie z naszymi pomysłami i uwagami Użytkowników.

- konserwacja - możliwość włączenia w każdej chwili programu instalacji w celu naprawy programu, gdy występują jakieś problemy w jego pracy. To także zachęta, dla śmiałego wykorzystania przez użytkowników możliwości indywidualizacji druków dokumentów wg własnych potrzeb, bez obawy popełnienia błędów - patrz wyjaśnienia zawarte w L.

Wszystkie powyższe zadania polegają na tym, że program od nowa instaluje pliki programów (mając na uwadze ewentualne ustawienia szczegółowe użytkownika), zostawiając nienaruszone pliki danych użytkowników; przepisuje licencję (zawartą w pliku startu) i ustawienia opcji pracy programu.
Równocześnie wykonuje w podfolderze modułu (ARCH-xxx) kopię bezpieczeństwa pliku głównego modułu, w którym jest zapisywana licencja programu.

Konstrukcja programów Systemu XL jest taka, że w każdej chwili można zainstalować moduł w dowolnym komputerze, a po wymianie pliku głównego tego modułu (w którym jest rejestrowana licencja) i wgraniu (skopiowaniu) plików danych użytkownika, program może normalnie funkcjonować, z licencją i danymi użytkownika.

Naszym zdaniem jest to jedyny program księgowy dla małych i średnich firm, w którym użytkownik (bez sztabu informatyków) może w pełni panować nad danymi księgowości firmy, a do tego, przy minimalnej wiedzy informatycznej (wystarczy mieć pojęcie, co to katalog, plik, oraz umieć kopiować pliki) może przeprowadzać konserwację programu, robić potrzebne kopie bezpieczeństwa itd. A te sprawy są w praktyce najkosztowniejsze! Do tego wszelkie dokumenty drukowane przez program - zwłaszcza te związane z kontrahentami - użytkownik (bez pomocy specjalistów - informatyków) może łatwo dostosować do własnych potrzeb marketingowych i upodobań (logo na fakturze, kopercie, krój pisma, itd).
To właśnie było głównym impulsem, żeby System XL oparty był na programie MS EXCEL.
Ciągle też trzymamy się założonej zasady: instalacja programu nie ingeruje w żadne ustawienia komputera i rejestrów systemu Windows. Dlatego, teoretycznie, można skopiować (zainstalować) System XL na przenośnym dysku (np. pendrive) i zawsze pod ręką mieć księgowość swej firmy


System XL
System XL to program dedykowany małym i średnim firmom. Obsługuje całość zagadnień, związanych z wymaganą przez prawo księgowością firm oraz wspomagania ich zarządzaniem (obsługuje ok. 30 różnego rodzajów kartotek). Zgodnie z aktualnymi potrzebami, wynikającymi z przepisów prawa gospodarczego, w zależności od zakresu działalności firmy, całość księgowości można podzielić na "działy", odpowiadające elementom składowym Systemu XL:

FIRMA-XL / RYCZAŁT XL - moduły główne, które obsługują podstawowe obowiązki księgowe firm "jednosobowych", rozliczających się na zasadach ogólnych (KPiR) lub ewidencją przychodów (ryczałt) z obsługą wszelkich ewidencji VAT. Zawierają moduły pomocnicze, które ułatwiają wszelkie prace związane z prowadzeniem księgowości firmy: fakturowanie z obsługą kartotek kontrahentów, magazynu towarów i materiałów i usług, realizację - drukowanie deklaracji PIT-5 , VAT-7, ZUS DRA, przelewów bankowych, adresowania korespondencji i przygotowywanie wszelkiego rodzaju dowodów wewnętrznych.

Kadry i Płace XL - moduł obsługi potrzebny przy zatrudnianiu pracowników przez firmę. Prowadzi ewidencję kadr, czasu pracy i oblicza wszelkie zagadnienia związane z obliczaniem płac dla pracowników i ich kosztów w firmie.. Drukuje listy płac i inne wymagane przez prawo dokumenty, współpracuje z Płatnikiem ZUS.

UMOWY XL - moduł przygotowania, rejestracji i rozliczania wszelkiego rodzaju umów zawieranych przez firmę. Program rejestruje dane zleceniobiorców, umów, przygotowuje i drukuje umowy, rachunki i inne niezbędne zestawienia oraz oblicza i drukuje Deklaracje PIT8A i PIT-8B zgodnie z ich aktualnymi wzorami.

POJAZDY XL - moduł prowadzący ewidencje wymagane przez prawo dla rozliczania kosztów używania pojazdów (nie będących środkami trwałymi firmy) przez właścicieli i pracowników w firmie.
Moduł zawiera też obsługę przygotowania i rozliczania delegacji.

Takie rozwiązanie (modułowe) programu pozwala użytkownikowi określić, które elementy ma zainstalować, zgodnie z potrzebami jego firmy. Dla przykładu, firma jednoosobowa nie potrzebuje obsługi księgowości z zakresu kadr i płac.
Wszelkie szczegółowe informacje zawarte są w pomocy kontekstowej poszczególnych modułów Systemu XL. Obecnie treść tej pomocy to nie tylko instrukcja obsługi, ale podręcznik księgowości, prawa gospodarczego i podstaw informatyki (ponad 700 stron w około 1000 rozdziałów)

W serwisie www.systemxl.com są zawsze są najnowsze wersje programów - do bezpłatnej aktualizacji, zgodnie z warunkami licencji rocznej.

W wyjaśnieniach szczegółowych znajdują się informacje techniczne związane z instalacją modułów Systemu XL.

Dla firm, których księgowość prowadzą biura rachunkowe, proponujemy niezależny moduł fakturowania FRO-PRO, który jest w Systemie XL modułem zawartym w programach FIRMA XL / RYCZAŁT XL. To w pełni uniwersalny moduł fakturowania z obsługą kartotek kontrahentów, magazynów towarów, materiałów, usług itd., z wieloma funkcjami zestawień i analiz. To propozycja dla firm, których księgowość obsługuje biuro rachunkowe.


Uruchomiony program instalacji zawiera
Tabela informuje, jakie moduły zawiera uruchomiony program instalacji / aktualizacji / konserwacji Systemu XL (patrz: Wyjaśnienia szczegółowe instalacji - reinstalacji Systemu XL ).

W zależności od nazwy uruchomionego programu mogą występować dwie sytuacje:

1. W przypadku programu i_system.exe, program zawiera pełny pakiet modułów Systemu XL
Program ma domyślnie zaznaczone opcje pełnej instalacji pakietu. W kolumnie Instaluj / Aktualizuj należy ustawić, zgodnie z potrzebami, które moduły mają być zainstalowane - przeinstalowane.

2. W przypadku programu i_nazwa.exe, gdzie nazwa odpowiada nazwie modułu pakietu System XL , i który zawiera tylko jeden moduł Systemu XL , który można zainstalować.
Wówczas tabela informuje, jaki to moduł i informuje o jego wersji (datą wykonania).

Wyjaśnienia pomocnicze:

Takie rozwiązanie programu instalacyjnego Systemu XL wybraliśmy ze względu na sposób dystrybucji i specyfikę programów księgowości firm w aspekcie częstych zmian obowiązującego prawa gospodarczego ( patrz: Wyjaśnienia szczegółowe instalacji - reinstalacji Systemu XL ).

W serwisie www.systemxl.com lub www.tomasens.com.pl zawsze można znaleźć aktualne, najnowsze wersje programów pakietu Systemu XL .

Program nie pozwoli zrobić reinstalacji (aktualizacji / konserwacji), gdy zainstalowany moduł jest w wersji nowszej, niż wersja modułu zawarta w uruchomionym w tej chwili programie instalacji.


Ustalenie folderow instalacji

Ustalenie folderów instalacji
Krok trzeci obsługi programu, to ustalenie dysku i folderu instalacji - reinstalacji programu.

Tabela wyświetla zawsze domyślne (proponowane przez nas) foldery instalacji pakietu System XL . Zalecamy, w sytuacji, gdy w używanym komputerze obsługiwana jest księgowość tylko jednej firmy, stosowanie proponowanych przez nas folderów (to ułatwi pracę przy kolejnych aktualizacjach lub konserwacji programu).

Moduły pakietu Systemu XL można zainstalować na dowolnym dysku i w dowolnym folderze.
Służy do tego opcja Ustal inne foldery , która umożliwia wpisanie dowolnego folderu użytkownika lub wskazanie folderu, gdzie zainstalowany jest moduł pakietu Systemu XL , który ma zostać zaktualizowany / poddany konserwacji.
Konieczne jest wybranie innych folderów, gdy w jednym komputerze chcemy umieścić kilka pakietów Systemu XL do obsługi kilku różnych firm (można obsługiwać dowolną ilość firm). Wówczas System XL należy instalować w oddzielnych folderach o nazwach, wybranych przez użytkownika.

W następnym kroku (4/6) program, na podstawie ustalonych tutaj folderów, sprawdzi, czy one istnieją (a w nich - pliki główne modułów) i poinformuje odpowiednio: gdy są - że będzie realizował reinstalację, gdy nie ma - że będzie wykonywał instalację modułu.


Ustalenie folderow uzytkownika

Ustalenie folderów użytkownika
Okno USTALENIE FOLDERÓW INSTALACJI - REINSTALACJI służy do wpisania dowolnego folderu instalacji modułu Systemu XL lub określenia folderu, gdzie użytkownik ma zainstalowane programy Systemu XL , które chce przeinstalować lub zaktualizować.

W przypadku aktualizacji (nowelizacji) lub konserwacji zalecamy korzystanie z funkcji Przeglądaj, która uruchamia typowe okno Windows - Zapisz, pozwalające na wskazanie foldera, w którym znajduje się zainstalowany moduł Systemu XL .

Wyjaśnienie pomocnicze:

Uwaga: dla ustalenia swojego folderu instalacji należy wpisać w polu odpowiednie dane ścieżki w konwersji systemu DOS - Windows - czyli np. D:nazwa folderu glownego\nazwa folderu modulu.


Zatwierdzenie opcji pracy / Ustalenie szczegołow reinstalacji.

Zatwierdzenie opcji pracy / Ustalenie szczegółów reinstalacji
 Previous Top Next
Krok 4 pracy programu, to zatwierdzenie opcji jego pracy z możliwością ustalenia szczegółów reinstalacji druków , w przypadku aktualizacji / konserwacji programu.

Program, na podstawie ustalonych wcześniej folderów, w wyświetlanej tabeli, w kolumnie Instalacja / reinstalacja informuje czy będzie wykonywał: instalację lub reinstalację.

W przypadku reinstalacji, program udostępnia przycisk Szczegóły , który umożliwia otwarcie okna obsługi, dla ustalenia które wzory druków dokumentów reinstalowanego modułu mają być przeniesione ze starej (instniejącej) wersji do nowej.

Uwaga: użytkownik w tym miejscu pracy programu ma możliwość sprawdzenia, czy poprawnie wskazał foldery w poprzednim oknie, zgodnie z zamierzonym celem (aktualizacji lub konserwacji programów).
Przycisk Cofnij umożliwia powrót do okna ustalania folderów instalacji/konserwacji modułów Systemu XL.


Wzory drukow Systemu XL

Wzory druków Systemu XL
W pakiecie Systemu XL istnieje wiele wzorów, służących do drukowania różnego rodzaju dokumentów księgowości, od wzorów deklaracji PIT, VAT, wzorów druku Księgi Przychodów i Rozchodów do wielu innych ewidencji i dokumentów. Użytkownik ma możliwość ich indywidualizacji, czyli dostosowania do swoich potrzeb i używanych drukarek, poprzez specjalne funkcje programów.

W przypadku aktualizacji lub konserwacji modułu, program przepisuje te wzory z istniejącej wersji do wersji nowo instalowanej w ramach przeprowadzanej aktualizacji lub konserwacji.
Takie ustawienie pracy programu jest typowe. Jednak użytkownik ma dostęp do ustawienia szczegółów reinstalacji każdego modułu w tym zakresie.
Chodzi o to, żeby zachęcić użytkowników - nawet tych, którzy nie czują się informatykami - do indywidualizacji wydruków programu. Nawet gdy popełnią błędy krytyczne przy zmianie wyglądu wzoru druku jakiegoś dokumentu, zawsze mogą włączyć program instalacji w trybie konserwacji z wyłączoną opcją przepisywania wzorów z istniejącej wersji - wówczas program odtworzy określony wzór druku dokumentu w postaci pierwotnej.

Równocześnie (zgodnie z Wyjaśnienia szczegółowe instalacji - reinstalacji Systemu XL ) nowe wersje modułów Systemu XL , przygotowywane ze względu na zmianę przepisów prawa gospodarczego lub zmiany obowiązujących deklaracji PIT, VAT i innych, te opcje są odpowiednio pomijane przez program - zawsze w reinstalowanym module instalowane są aktualne i obowiązujące wzory dokumentów.

Każdy moduł ma odpowiednie okno z opcjami szczegółów reinstalacji wzorów druków dokumentów.


Szczegoły reinstalacji FIRMA-XL

Szczegóły reinstalacji FIRMA XL
Zgodnie z wyjaśnieniami szczegółowymi w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI FIRMA XL zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację modułu FIRMA XL.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Szczegoły reinstalacji RYCZAŁT

Szczegóły reinstalacji RYCZAŁT XL
Zgodnie z wyjaśnieniami w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI RYCZAŁT XL zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację modułu RYCZAŁT XL.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Szczegoły reinstalacji Kadry i Płace XL

Szczegóły reinstalacji Kadry i Płace XL
Zgodnie z wyjaśnieniami w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI Kadry i Płace XL zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację modułu Kadry i Płace XL.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Szczegoły reinstalacji Umowy XL

Szczegóły reinstalacji Umowy XL
Zgodnie z wyjaśnieniami w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI UMOWY XL zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację modułu UMOWY XL.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Szczegoły reinstalacji Pojazdy XL

Szczegóły reinstalacji Pojazdy XL
Zgodnie z wyjaśnieniami w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI POJAZDY XL zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację modułu POJAZDY XL.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Szczegoły reinstalacji modułu

Szczegóły reinstalacji modułu
Zgodnie z wyjaśnieniami w opisie Wzory druków Systemu XL , okno SZCZEGÓŁY REINSTALACJI - modułu, zawiera opcje, z pomocą których można zdecydować, które wzory druków mają być przeniesione z istniejącej wersji do nowej w procesie reinstalacji ze względu na aktualizację lub konserwację.

Należy zauważyć, że w przypadku, gdy nowa wersja modułu zawiera nowe wzory druków wynikłe ze zmiany prawa, wartość odpowiednich opcji nie jest brana pod uwagę przy pracy programu w trybie nowelizacji.


Koniec pracy
Zgodnie z informacjami programu, praca przebiegła bez uwag i błędów.

Proszę kliknąć na przycisk Koniec. Życzymy miłej pracy.

Prosimy o sprawdzanie w naszym serwisie (www.systemxl.com lub www.tomasens.com.pl.), czy nie ma nowszych wersji modułów Systemu XL . Jeśli są, prosimy o przeprowadzenie aktualizacji, która polega na pobraniu z serwisu nowszej wersji modułu i uruchomieniu programu instalacyjnego w trybie reinstalacji.

Jednocześnie prosimy o wszelkie uwagi związane z pracą naszych programów.
Z góry dziękujemy!


Raport problemow i błedow

Raport problemów i błędów
 Previous Top
Program w tabeli informuje, jakie napotkał problemy i błędy podczas pracy.

Konieczne jest wyjaśnienie zaistniałej sytuacji. Służymy pomocą - tel. (12) 268 -13-46 lub 602 312 711, lub e-mail: zywio@kki.pl.

Bezwzględnie prosimy o kliknięcie RAPORT - program przygotuje w osobnym pliku (raport_i.xls) szczegółowy raport problemów i błędów.
Można ten plik zapisać i przesłać do nas, w celu wyjaśnienia napotkanych problemów.

Pragniemy zwrócić uwagę na zawsze istotną prawdę: najważniejsze są pliki Waszych danych (funkcja archiwizacji w Systemie XL), sam program zawsze można zainstalować ponownie !


Elementy pomocnicze obsługi modułow Systemu XL

Elementy pomocnicze obsługi modułów Systemu XL
Krok 5 obsługi programu, to okno ustaleń, jakie elementy pomocnicze obsługi instalowanych / reinstalowanych modułów Systemu XL mają być wykonane.

Domyślnie program proponuje utworzenie skrótów na Pulpicie Windows.
Ponadto można zdecydować, aby program wykonał skróty w Menu Startu i menu Ulubione systemu Windows.

Po kliknięciu przycisku Dalej, program rozpocznie wykonywanie ustalonych w tym oknie i poprzednich zadań. Włączy się okna z komunikatem: Czekaj...
Następnie program zgłosi okno, krok 6/6 - z komunikatem o zakończeniu pracy z odpowiednim raportem.

Wyjaśnienia pomocnicze:

Należy pamiętać, że zawsze można uruchomić każdy moduł pakietu Systemu XL , poprzez uruchomienie w EXCELA pliku o nazwie odpowiadającej nazwie modułu.
Patrz: Wyjaśnienia szczegółowe instalacji - reinstalacji Systemu XL .

Nie wchodząc w szczegóły konstrukcyjne budowy plików skrótów systemu Windows, pragniemy wyjaśnić, że:
1. Skróty te, to normalne pliki o specjalnej konstrukcji. Mają rozszerzenie lnk. Rozróżniane są przez swoją nazwę, więc jak zawsze, w jednym folderze (np. Pulpitu), nie mogą istnieć dwa pliki o tej samej nazwie.
2. Obrazki - ikonki, które je reprezentują nie mają znaczenia. Do dowolnej ikonki skrótu, można poprzez prawy przycisk myszki i wybór Właściwości, można przypisać dowolny plik startu programu.
3. Program instalacji / reinstalacji Systemu XL, tworząc te pliki skrótów nadaje im zawsze nazwy
odpowiadające nazwom modułów pakietu. Te nazwy można dowolnie zmieniać. Jest to istotne, gdy w jednym komputerze mamy do obsługi kilka Systemów XL (obsługa różnych firm). Wówczas musimy ręcznie zmienić odpowiednie nazwy tych skrótów (np. Firma 1, Firma 2, itd).